A web server security update appears to have caused a memory consumption issue that impacted system operations. A workaround has been implemented and we are monitoring for any further impact.
Posted Apr 03, 2025 - 04:12 UTC
Investigating
Linux/cPanel based services are currently experiencing intermittent outages. We are investigating the cause and will update shortly.
Posted Apr 03, 2025 - 04:08 UTC
This incident affected: Shared Hosting (Linux Shared Hosting).