Upstream Connectivity Outage
Incident Report for Net10 Internet Services
Resolved
Services have remained stable for the past several hours. We will be working on a formal outage report with input from our vendors. This will be shared as soon as it is available, along with our plans to avoid and prevent a similar situation from occurring again in the future. We appreciate your patience and support.
Posted Jan 18, 2024 - 05:45 UTC
Monitoring
Services are beginning to recover at this time. We are continuing to monitor and will post a RFO and final conclusion as soon as available.
Posted Jan 18, 2024 - 00:06 UTC
Update
We are awaiting further updates from our facility operator. At this time it appears that there is a fiber infrastructure outage affecting multiple carriers/paths. All Net10 infrastructure and data is safe and we have confirmed that all systems are running -- the issue is with connectivity leaving the datacenter facility. We will post more updates as soon as they are available.
Posted Jan 17, 2024 - 23:32 UTC
Investigating
We are currently investigating an upstream Internet connectivity outage. More information will be posted as soon as it is available.
Posted Jan 17, 2024 - 23:04 UTC
This incident affected: Shared Hosting (Windows Shared Hosting, Windows SQL Hosting, Linux Shared Hosting), E-Mail Services (Hosted E-Mail, CloudMail Premium E-Mail), and Dedicated Servers.