Routing anomaly causing intermittent connectivity issues
Incident Report for Net10 Internet Services
Resolved
All connectivity has remained stable for the past several hours and we are now considering this issue resolved.
Posted Nov 05, 2023 - 17:46 UTC
Monitoring
All connectivity appear stable at this time after the affected upstream provider was removed from service. We are continuing to monitor at this time to verify continued stability.
Posted Nov 05, 2023 - 14:39 UTC
Investigating
We are currently investigating an issue whereby routing anomalies are causing intermittent connectivity issues to some destinations.
Posted Nov 05, 2023 - 14:30 UTC
This incident affected: Shared Hosting (Windows Shared Hosting, Windows SQL Hosting, Linux Shared Hosting), E-Mail Services (Hosted E-Mail, CloudMail Premium E-Mail), and Dedicated Servers.