Internet connectivity intermittent disruptions
Incident Report for Net10 Internet Services
Resolved
All services have returned to normal operation and this incident has been resolved.
Posted Jun 12, 2023 - 22:30 UTC
Update
In the midst of working around the scattered connectivity issues, one of our edge routers experienced a software crash. The secondary router assumed traffic routing responsibilities as designed. Unfortunately, the crashed primary router continued to "flap" up and down intermittently which caused some periods of time in which two systems were trying to perform the same role. When attempting to power down the crashed primary router, it was discovered that a misconfiguration in one of our power distribution systems was preventing that from occurring. An on-site technician was summoned to physically disconnect the offending device from the network, at which time all services returned to normal operation.
Posted Jun 12, 2023 - 22:30 UTC
Identified
Widespread intermittent disruption of Internet connectivity in the western U.S. Multiple providers affected, including several major cloud providers and content providers. Net10 systems are up and operational, but accessibility may be intermittent depending on your location and the path between you and Net10. We are working with our upstream providers to mitigate as much as possible.
Posted Jun 12, 2023 - 18:15 UTC
This incident affected: Shared Hosting (Windows Shared Hosting, Windows SQL Hosting, Linux Shared Hosting), E-Mail Services (Hosted E-Mail, GoSecure E-Mail Security, CloudMail Premium E-Mail), and Dedicated Servers.