Web server outage
Incident Report for Net10 Internet Services
Resolved
All VMs have been moved off of the affected physical server.
Posted Apr 10, 2024 - 16:31 UTC
Monitoring
All affected servers are back online and are in the process of being hot-migrated to other hardware. Once this is complete we will perform diagnostics on the host that crashed to determine if it can be placed back into service.
Posted Apr 10, 2024 - 14:05 UTC
Identified
The host running the affected servers experienced a hardware issue. It is rebooting now and the affected servers will be migrated to alternate hardware while the issue is diagnosed further.
Posted Apr 10, 2024 - 13:54 UTC
Investigating
We are currently experiencing an outage on 3 legacy web servers. We are investigating the cause and will update shortly.
Posted Apr 10, 2024 - 13:49 UTC
This incident affected: Shared Hosting (Windows Shared Hosting, Linux Shared Hosting).